Welcome, Guest
Submit ComicRack bugs to get them squashed

TOPIC: Browser Docking Grip

Browser Docking Grip 7 years 7 months ago #6226

  • quidam
  • quidam's Avatar
  • Offline
  • Platinum Boarder
  • not for nom
  • Posts: 448
  • Thank you received: 23
  • Karma: 30
Go to Preferences -> Behavior. Uncheck 'Always display Browser Docking Grip'. Now open comic, minimize browser and go to full-screen mode. Try right clicking mouse button to show the menu. It's impossible.

When browser is not minimized you sill can right click on the page and get the menu.
When browser is minimized but your still in fullscreen mode right click menu is also available.
The administrator has disabled public write access.

Re: Browser Docking Grip 7 years 7 months ago #6234

  • cYo
  • cYo's Avatar
  • Offline
  • Moderator
  • Posts: 3476
  • Thank you received: 675
  • Karma: 181
I can not reproduce this.
BTW: I liked your shaking head better :)
The administrator has disabled public write access.

Re: Browser Docking Grip 7 years 7 months ago #6239

  • quidam
  • quidam's Avatar
  • Offline
  • Platinum Boarder
  • not for nom
  • Posts: 448
  • Thank you received: 23
  • Karma: 30
After further investigation I was able to get this behavior on both laptops, the one with Visa, and the second one with XP. It happens in situation described as before. Fullscreen + no browser + no docking grip = no right click menu.

There was small graphic glitch when I was minimizing Browser. Like black screen for a fragment of second. Annoying for eye. I tried disabling Hardware Acceleration and that helped.

Still to have this on both computers... I have no luck. ;]

I guess I'll live with this docking grip for now...

ps: and yeah... the spinning head, I already miss it ;]
The administrator has disabled public write access.
Time to create page: 0.149 seconds

Who's Online

We have 197 guests and no members online