Welcome, Guest
General questions and discussions

TOPIC: Android syncing literally just stopped working?

Android syncing literally just stopped working? 1 year 2 months ago #46036

  • WildWildWest42
  • WildWildWest42's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 12
  • Thank you received: 1
  • Karma: 0
I know syncing with this app has always been finicky, however, now everything just decided to stop working.

I've made it a habit that every Wednesday (0-Day) after acquiring my new comics, I would wirelessly sync with my tablet to update it with the newest comics. I had been doing this every week since the beginning of the year and then some without any problems. Now, this last Wednesday, I attempted to do the same thing, and now my tablet no longer 'sees' the ComicRack program open on my PC. It stopped showing the wireless sync button in the Android app as well. I've tried reestablishing the connection through the PC version 'Devices' manager using a USB cable and it still can't 'find' my tablet. I am now at a loss, as I have absolutely no idea what happened. Nothing changed with my computer or my tablet over this last week to disallow this from happening.

I've verified that it is not my tablet either, as it still connects to my wireless in other syncing measures as well as the internet, etc.

Anyone have any idea of something I can try? How the hell does this even happen? Why does it work flawlessly for over a year, and then just randomly get to a point where it will no longer work?

EDIT: I just solved the issue. The most recent update to Windows 10 changed pretty much all of my permissions through Windows Firewall, and had blocked all instances of inbound ComicRack requests by default. Switching the settings and restarting both programs seemed to have done the trick.
Last Edit: 1 year 2 months ago by WildWildWest42.
The administrator has disabled public write access.

Android syncing literally just stopped working? 8 months 2 weeks ago #47093

  • Bob
  • Bob's Avatar
  • Offline
  • Expert Boarder
  • Posts: 107
  • Karma: 0
I"m having the same issue since getting a new pc. I've looked at Windows Firewall but I'm not seeing what I should change. Any hints?
The administrator has disabled public write access.

Android syncing literally just stopped working? 2 days 2 hours ago #48615

  • Deleven
  • Deleven's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
When i had that issue I had to enter the Device IP manually under Preferences -> Advanced -> Wireless Setup (See Screenshot where i added my Phone and my Tablet to it)

after that i was confused because it still didnt sync, alltough the Test said it found them.

Well i had to unplug both of the devices from the USB so they are not wired connected to the PC and then i worked just fine.
Android 7.0 / Windows 10
Attachments:
The administrator has disabled public write access.
Time to create page: 0.170 seconds

Who's Online

We have 205 guests and 7 members online