Welcome, Guest
Submit ComicRack for Android bugs to get them squashed

TOPIC: WiFi sync doesn't work at all

Re: WiFi sync doesn't work at all 6 years 1 month ago #18277

  • usagent27
  • usagent27's Avatar
  • Offline
  • Junior Boarder
  • Posts: 35
  • Thank you received: 2
  • Karma: 0
thats great! glad it's working!
The administrator has disabled public write access.

Re: WiFi sync doesn't work at all 6 years 1 month ago #18311

  • 600WPMPO
  • 600WPMPO's Avatar
  • Offline
  • Moderator
  • Posts: 3788
  • Thank you received: 557
  • Karma: 233
cYo wrote:
...try to add your android device IP to comicrack.ini at the end.
haywire wrote:
For what it's worth, I updated the .ini with the IP of my tablet, and wifi syncing is back in business. From both the tablet and the pc.

It doesn't make sense, as nothing changed in my network...only the versions of comicrack.

But I'll take the victory nonetheless.

:woohoo: :woohoo: :woohoo:

Would you believe it..! Adding the Ip address to ComicRack.ini file did the trick, and now I can wifi sync.



For people having trouble finding the IP of their devices, and connecting to wifi, there is an excellent free app at the Android Market: WiFi Manager



Now Playing: The ComicRack Manual (Online)

See my new comics & gadgets on: Tumblr!
The administrator has disabled public write access.

Re: WiFi sync doesn't work at all 6 years 4 weeks ago #18399

  • bakkman
  • bakkman's Avatar
  • Offline
  • Junior Boarder
  • Posts: 20
  • Karma: 0
usagent27 wrote:
try uninstalling the free version and paid version. then just install the paid version. perhaps there was a conflict?

Tried it. Sorry to say it didn't help.
The administrator has disabled public write access.

Re: WiFi sync doesn't work at all 6 years 4 weeks ago #18400

  • bakkman
  • bakkman's Avatar
  • Offline
  • Junior Boarder
  • Posts: 20
  • Karma: 0
600WPMPO wrote:

Would you believe it..! Adding the Ip address to ComicRack.ini file did the trick, and now I can wifi sync.

I tried this, and although now CR on my PC says now it is "searching all connected Devices for installed ComicRack clients" - it fails to find them. After a couple of searches it stops searching.

this is what it looks like:




Is there a specific way I'm missing for adding the IP? here is what my ComicRack.ini looks like at the end:
; List of IP addresses for possible devices
; Note that every failed IP check has a 10 second timeout

; ExtraWifiDeviceAddresses=192.168.0.102, 192.168.0.107
ExtraWifiDeviceAddresses=10.100.101.104

Any ideas what I should change?
The administrator has disabled public write access.

Re: WiFi sync doesn't work at all 6 years 3 weeks ago #18574

  • bakkman
  • bakkman's Avatar
  • Offline
  • Junior Boarder
  • Posts: 20
  • Karma: 0
So, any advice on how the end of the ini file should look?
The administrator has disabled public write access.

Re: WiFi sync doesn't work at all 6 years 1 week ago #18943

So wait, the GT-I9000 that's showing in the screen shot isn't the Galaxy S you are trying to connect? Because that is the model number for the SGS. And it does show that you are connected. Is that a wired connection? Because it may cause a conflict if you have a wired connection to the GT-I9000 and then try to connect to it wirelessly as well...

BTW, I just added all the possible IP addresses that my router might assign my phone (192.168.1.101-104) to the comicrack.ini, and I've resolved this issue. Thanks!
The administrator has disabled public write access.

Re: WiFi sync doesn't work at all 5 years 11 months ago #19534

  • bakkman
  • bakkman's Avatar
  • Offline
  • Junior Boarder
  • Posts: 20
  • Karma: 0
could someone please tell me how does the end of the files need to look like after you add the IP's?
The administrator has disabled public write access.

Re: WiFi sync doesn't work at all 5 years 11 months ago #19708

  • TheOiulkj
  • TheOiulkj's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 14
  • Thank you received: 3
  • Karma: 3
If your device is rooted try this:

>disable wifi
>download AdFree from the market
>click the revert button
>reboot phone
>re-connect to wifi
>now edit your ini file as explained above. It should look something like:

ExtraWifiDeviceAddresses=192.168.0.5

turns out my modem was resolving my device as some random public ip and I noticed yours was doing the same thing (that 10.100.101.104 ip you posted)

Although this only works if you're rooted, your host files shouldn't be jacked with if you aren't, so it would be irrelevant if you weren't rooted in the first place.

You can get it to work along side AdFree if you add both the ip that the modem is resolving and the local ip to the ini, but it takes a really long time to discover it every time you want to sync.
Last Edit: 5 years 11 months ago by TheOiulkj.
The administrator has disabled public write access.
Time to create page: 0.238 seconds

Who's Online

We have 287 guests and 4 members online