Welcome, Guest
Submit ComicRack for Android bugs to get them squashed

TOPIC: [Solved] v1.62 Problem with book database

[Solved] v1.62 Problem with book database 5 years 5 months ago #22756

  • adrien72
  • adrien72's Avatar
  • Offline
  • Junior Boarder
  • Posts: 25
  • Thank you received: 7
  • Karma: 1
Hi all,

I found a problem with the version 1.62 (since the last update).

For example:
- I read a comic (or mark it as read).
- I can see it marked as read, and I can found the book on the "read" tab.
- I close comickrack
- I restart comickrack
- The book is marked as unread.

It seems that the database is not saved on my device.
Every time I close comicrack, the database seems to be restored at the last sync with my PC.

Does anyone have this problem too?
Could it comes from my comickrack settings?

I use an ARCHOS 80G9 with android 4.0.5.

Thanks.
Adrien.


Edit: Fixed with the version v1.63.
Last Edit: 5 years 5 months ago by adrien72. Reason: Fixed
The administrator has disabled public write access.
Time to create page: 0.142 seconds

Who's Online

We have 234 guests and 8 members online