Welcome, Guest
Submit ComicRack for Android bugs to get them squashed
  • Page:
  • 1
  • 2

TOPIC: Menu buttons don't show up on 1.65 until user changes to another list

Menu buttons don't show up on 1.65 until user changes to another list 4 years 10 months ago #27373

  • forkicks
  • forkicks's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 869
  • Thank you received: 108
  • Karma: 37
... what the title says. Updated to 1.65 last night, and the menu button on the top right corner (with exit, wifi sync, etc) does not show up until i switch to another list. The buttons to the side of the menu don't show either (continue reading, etc).

I'm running comicrack on a 10" toshiba at100 (the Thrive for the american market). I'm running version 4 of the OS, whatever name of ice cream that is.

fK
The administrator has disabled public write access.

Re: Menu buttons don't show up on 1.65 until user changes to another list 4 years 10 months ago #27374

  • cYo
  • cYo's Avatar
  • Offline
  • Moderator
  • Posts: 3476
  • Thank you received: 675
  • Karma: 181
What version is it: 4.0.3?

I'm looking into it.
The administrator has disabled public write access.

Re: Menu buttons don't show up on 1.65 until user changes to another list 4 years 10 months ago #27383

  • kenjio
  • kenjio's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 597
  • Thank you received: 127
  • Karma: 32
Yes, same thing here, using CM10 rom on a Toshiba Folio 100 / should be same hardware, etc as forkicks.

I also noticed that I have a file named

16-4 Component Index

in my stock lists / All eComics, New eComics and Unread eComics
I'm baaaaaaaaaaaaaaack!!
The administrator has disabled public write access.

Re: Menu buttons don't show up on 1.65 until user changes to another list 4 years 10 months ago #27384

  • cYo
  • cYo's Avatar
  • Offline
  • Moderator
  • Posts: 3476
  • Thank you received: 675
  • Karma: 181
"16-4 Component Index" ?

can you give me a screenshot?
The administrator has disabled public write access.

Re: Menu buttons don't show up on 1.65 until user changes to another list 4 years 10 months ago #27385

  • startreksteve
  • startreksteve's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 402
  • Thank you received: 28
  • Karma: 7
I noticed that, you have to chose "New Comics" to get the setting button to show up. After you have set the Options, it returns, its just the initial config.
The administrator has disabled public write access.

Re: Menu buttons don't show up on 1.65 until user changes to another list 4 years 10 months ago #27388

  • cYo
  • cYo's Avatar
  • Offline
  • Moderator
  • Posts: 3476
  • Thank you received: 675
  • Karma: 181
So if you select a different list, exit ComicRack and start it again is the menu available or do you have again select a different list?
The administrator has disabled public write access.

Re: Menu buttons don't show up on 1.65 until user changes to another list 4 years 10 months ago #27389

  • forkicks
  • forkicks's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 869
  • Thank you received: 108
  • Karma: 37
cYo wrote:
So if you select a different list, exit ComicRack and start it again is the menu available or do you have again select a different list?

I have to select a different list again (haven't been to options yet). Also, haven't checked the exact version of the OS, don't have the tablet here with me at work.

fK
The administrator has disabled public write access.

Re: Menu buttons don't show up on 1.65 until user changes to another list 4 years 10 months ago #27391

  • cYo
  • cYo's Avatar
  • Offline
  • Moderator
  • Posts: 3476
  • Thank you received: 675
  • Karma: 181
I have an A500 4.0.3 tablet and I am unable to reproduce this.

Anyone having this issue can help by giving the following information:

* Device (Tablet/Phone/Making)
* Screen Size
* Android Version

and tell me if there are some dependencies for this anomaly to be visible or not, like

* Empty Database or Big Database
* Options set
* Data cleared

This seems to be some Android bug as I am not able to reproduce it on my devices and in the emulator.
The administrator has disabled public write access.

Re: Menu buttons don't show up on 1.65 until user changes to another list 4 years 10 months ago #27393

  • cYo
  • cYo's Avatar
  • Offline
  • Moderator
  • Posts: 3476
  • Thank you received: 675
  • Karma: 181
OK, I can reproduce it but only once.

After a reinstall (or a clear data) the first start does not display the menu. On subsequent starts everything is ok.

I'll look into it.
The administrator has disabled public write access.

Re: Menu buttons don't show up on 1.65 until user changes to another list 4 years 10 months ago #27396

  • kenjio
  • kenjio's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 597
  • Thank you received: 127
  • Karma: 32



Here's the screenshot.
Haven't tried reinstalling or any of the above yet.
I'm baaaaaaaaaaaaaaack!!
Last Edit: 4 years 10 months ago by kenjio.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.298 seconds

Who's Online

We have 213 guests and 4 members online