Welcome, Guest
Try to get help from other ComicRack for Android users

TOPIC: Help needed for wireless sync

Re: Help needed for wireless sync 6 years 4 days ago #17483

  • ghostworkz
  • ghostworkz's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 7
  • Thank you received: 2
  • Karma: 2
reeser wrote:
ghostworkz wrote:
reeser wrote:
All I know is sync from PC to Android worked fine before I updated the android client but wireless sync from Android to PC has never worked for me...ever since I updated neither work, I have to use USB connection to sync. Ive made the suggested changes to router settings still no go.

What type of AP/router do you have? I might able to help out. I know with mine, the multicast part was pretty well hidden.

Would appreciate it :) Actiontec MI424WR, Verizon FIOS provided one.

K, looking at screen caps, you have 2 ways to tackle this beast. Log into your router and head straight for the advanced section.
Go into the Interface Multicast Filtering section and put check marks in the IGMP Allowed for Ethernet and Wireless.

The other option is to go into the ACL Multicast section. You would need to put in your IP for both pc and android.

Let me know if that helps!
The administrator has disabled public write access.
The following user(s) said Thank You: reeser

Re: Help needed for wireless sync 6 years 4 days ago #17484

  • reeser
  • reeser's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 8
  • Karma: 0
ghostworkz wrote:
reeser wrote:
ghostworkz wrote:
reeser wrote:
All I know is sync from PC to Android worked fine before I updated the android client but wireless sync from Android to PC has never worked for me...ever since I updated neither work, I have to use USB connection to sync. Ive made the suggested changes to router settings still no go.

What type of AP/router do you have? I might able to help out. I know with mine, the multicast part was pretty well hidden.

Would appreciate it :) Actiontec MI424WR, Verizon FIOS provided one.

K, looking at screen caps, you have 2 ways to tackle this beast. Log into your router and head straight for the advanced section.
Go into the Interface Multicast Filtering section and put check marks in the IGMP Allowed for Ethernet and Wireless.

The other option is to go into the ACL Multicast section. You would need to put in your IP for both pc and android.

Let me know if that helps!

Ok tried the first method advanced->igmp proxy->interface multicasting filtering, all 3 were already checked. I enabled IGMP Proxy which was set to disabled by default...no change on syncing still didnt work.

Tried second method advanced->igmp proxy->acl multicast keeps telling me subnet mask is wrong even though it is 255.255.255.0.

So dunno.
The administrator has disabled public write access.

Re: Help needed for wireless sync 6 years 4 days ago #17485

  • ghostworkz
  • ghostworkz's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 7
  • Thank you received: 2
  • Karma: 2
reeser wrote:

Ok tried the first method advanced->igmp proxy->interface multicasting filtering, all 3 were already checked. I enabled IGMP Proxy which was set to disabled by default...no change on syncing still didnt work.

Tried second method advanced->igmp proxy->acl multicast keeps telling me subnet mask is wrong even though it is 255.255.255.0.

So dunno.

Normally on subnets, you do put in the 255.255.255.0. On some units, you can also put it in a / format like this:
192.168.1.100=IP
192.168.1.0/24=subnet

Might work.
The administrator has disabled public write access.

Re: Help needed for wireless sync 6 years 4 days ago #17488

  • Tension113
  • Tension113's Avatar
  • Offline
  • Senior Boarder
  • Posts: 49
  • Thank you received: 2
  • Karma: 0
Weird that so many people are having problems with this..

I have the Linksys WRT610N and an Asus Transformer

didn't forward any ports and the firewall is turned on..

All forms of syncing work for me.. Only thing is it takes two tries.. For whatever reason, nothing gets synced on the first try..
The administrator has disabled public write access.

Re: Help needed for wireless sync 6 years 4 days ago #17489

  • reeser
  • reeser's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 8
  • Karma: 0
ghostworkz wrote:
reeser wrote:

Ok tried the first method advanced->igmp proxy->interface multicasting filtering, all 3 were already checked. I enabled IGMP Proxy which was set to disabled by default...no change on syncing still didnt work.

Tried second method advanced->igmp proxy->acl multicast keeps telling me subnet mask is wrong even though it is 255.255.255.0.

So dunno.

Normally on subnets, you do put in the 255.255.255.0. On some units, you can also put it in a / format like this:
192.168.1.100=IP
192.168.1.0/24=subnet

Might work.

Unfortunately no go. Im lost on what else to try now and it is frustrating because sync to tablet was working before 1.16 without having to touch anything.
The administrator has disabled public write access.

Re: Help needed for wireless sync 6 years 4 days ago #17499

  • greenlanternprime
  • greenlanternprime's Avatar
  • Offline
  • Expert Boarder
  • Me Grimlock.. Bad Ass!
  • Posts: 103
  • Karma: 10
I'm using a netgear wgr614v9 which is isp (Virgin Media) provided, as far as i know firmware update is a no-no with these, but if someone knows if i have to do something to make the magic happen i'm all ears.
The administrator has disabled public write access.

Re: Help needed for wireless sync 6 years 4 days ago #17502

  • DrMacabre
  • DrMacabre's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
ghostworkz wrote:
On the wireless sync and firewall issue. This is how I managed to work around the whole issue.

Check that you have "Broadcast" traffic allowed.
Check that you have "Multicast" traffic allowed. For me, I have to set it to forward instead of input.

If you have to use ports, use the 7164 AND 7165. Seems that 7164 needs to be TCP and 7165 needs to be UDP.

If anyone needs help configuring their firewall or AP/router, hit me up.

I don't use UDP and it works, i just forward the TCP ports from 7164 to 7165.
The administrator has disabled public write access.

Re: Help needed for wireless sync 6 years 4 days ago #17503

  • reeser
  • reeser's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 8
  • Karma: 0
Oddly it magically works now...didnt touch a thing after made the changes suggested above only thing was restarted my PC for an unrelated reason. Anyway dont care why as long as it works :) Thanks for the tips ghost.
The administrator has disabled public write access.

Re: Help needed for wireless sync 6 years 4 days ago #17505

  • cYo
  • cYo's Avatar
  • Offline
  • Moderator
  • Posts: 3476
  • Thank you received: 675
  • Karma: 181
Maybe someone could write a wiki entry about this :)
The administrator has disabled public write access.

Re: Help needed for wireless sync 6 years 4 days ago #17513

  • greenlanternprime
  • greenlanternprime's Avatar
  • Offline
  • Expert Boarder
  • Me Grimlock.. Bad Ass!
  • Posts: 103
  • Karma: 10
I can't get any of the syncing working at all, nothing is working can't pair.

There must be a better way of doing this, as as it is the best part of this app is dead in the water for me.
The administrator has disabled public write access.
Time to create page: 0.211 seconds

Who's Online

We have 188 guests and 5 members online