Welcome, Guest
Try to get help from other ComicRack for Android users

TOPIC: Cannot read folder names on B&N Nook tablet

Cannot read folder names on B&N Nook tablet 5 years 6 months ago #22278

  • lugosi
  • lugosi's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
I downloaded the newest version of the free ComicRack, and when I first start up the program on my Nook, i get a prompt to find my comics folder. If I answer yes, I get a box that I am guessing has folder names in it, but there are no names, just lines. If I briefly click on a line with my stylus, a folder name briefly appears.

Anyone have any idea what could be causing this?

Yes, my Nook is rooted, but that doesnt seem to cause problems anywhere else...so I am very confused.

Thanks in advance for the help
The administrator has disabled public write access.

Re: Cannot read folder names on B&N Nook tablet 5 years 6 months ago #22284

  • cYo
  • cYo's Avatar
  • Offline
  • Moderator
  • Posts: 3476
  • Thank you received: 675
  • Karma: 181
Seems to be a color theme problem.
As I do not have a Nook, I'm sorry to say that for now I can't do anything about it.
The administrator has disabled public write access.

Re: Cannot read folder names on B&N Nook tablet 5 years 6 months ago #22292

  • Fuzzyluzzi
  • Fuzzyluzzi's Avatar
  • Offline
  • Gold Boarder
  • Posts: 298
  • Thank you received: 44
  • Karma: 10
White on White problem? Check out the XDA Forums for help. It was a problem with Barnes and Nobles original theme cause they didn't account for people rooting it. It's not a perfect fix as it skews the color scheme for other things, but makes it readable.

Once you do the initial install, your directory is set, hopefully at /mnt/sdcard/Comics, then CRW syncs to CRA with no issues.
The administrator has disabled public write access.

Re: Cannot read folder names on B&N Nook tablet 5 years 6 months ago #22301

  • lugosi
  • lugosi's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Thanks Fuzzy. I muddled through and got my initial directory set up, so all should be pretty good now. Yes, it was the white on white (I've also had a black on black problem too) problem that you mentioned. I will check out the forums to see what they say.

Thanks again,
Jim
The administrator has disabled public write access.
Time to create page: 0.307 seconds

Who's Online

We have 216 guests and 2 members online