Welcome, Guest
Try to get help from other ComicRack for Android users

TOPIC: cant click ok on comics on external sd

cant click ok on comics on external sd 3 years 11 months ago #37772

  • alkmie
  • alkmie's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
I will say I'm using a generic tablet (traveltek) its pretty good and in fact came prerooted as far as I can tell all folders except
/system are r/w. The SD card in question is mounted at /mnt/extsd/comix. I checked with es file explorer and extsd is in r/w not read only
And I can indeed add files and folders to it in es. But in comic rack when I get to extsd or anything behind it the options to create folders. And click OK. Are greyed out.

They wore greyed out on /mnt as well till I ran the command chmod 777 on /mnt. I tried this on /mnt/extsd but still greyed out. I can use the read only second option but I'd really like to be able to sync. I tried ln -sf to make a symbolic link but the command always failed with path not found. So I'm out of ideas
The administrator has disabled public write access.
Time to create page: 0.219 seconds

Who's Online

We have 776 guests and 3 members online