Welcome, Guest
Try to get help from other ComicRack for Android users

TOPIC: Samsung Galaxy Note 10.1 issue (not just KitKat problem)

Samsung Galaxy Note 10.1 issue (not just KitKat problem) 3 years 7 months ago #39135

  • jrclarkiii
  • jrclarkiii's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Folks, my Samsung Galaxy Note 10.1 (2014 Edition) updated to KitKat over the weekend and I understand many people have had problems with the SD card sync. However, I am having a different problem I could use help with.

Before the upgrade, I was able to sync wirelessly. However, after the upgrade when I tried to sync wirelessly, it hung up repeatedly while trying to copy the comicrack.ini file. I uninstalled and reinstalled ComicRack on the Samsung and then it wouldn't wirelessly sync at all. In fact, ComicRack on my Windows 7 PC no longer recognizes my Samsung tablet on the wireless network at all.

Since then, I have upgraded my desktop software to 9.175 and eventually (after four or five attempts to "Pair Device") it began to recognize my tablet when I am physically plugged in to the PC with my USB cable, but the syncing is painfully slow. I mean, I am waiting 15-20 minutes just while it is "retrieving current status from device."

I really would like to go back to syncing wirelessly, but I still cannot get it to recognize my Samsung tablet on the wi-fi network.

I eventually tried installing ComicRack on my Samsung phone and it immediately synced up with my desktop client. I have since removed ComicRack from my phone and unpaired the devices.

Any thoughts?
Last Edit: 3 years 7 months ago by jrclarkiii.
The administrator has disabled public write access.
Time to create page: 0.165 seconds

Who's Online

We have 283 guests and 2 members online