Welcome, Guest
Try to get help from other ComicRack for Android users

TOPIC: Can't pair my new tablet after update :(

Can't pair my new tablet after update :( 3 months 3 weeks ago #46892

  • Morgenstern72
  • Morgenstern72's Avatar
  • Offline
  • Senior Boarder
  • Posts: 66
  • Thank you received: 1
  • Karma: 0
I bought a Lenovo Yoga Plus 3 especially for using it wit Comic Rack since it has a high res screen.
First pair/sync worked flawless.

Now I got an OTA update. Everything works fine, except sycing with ComicRack. It just cant find my device anymore.
What I did:
) restartet the tablet
) restartet Comic Rack on Windows
) unpaired
) deleted the comic folder on CRA
) uninstalled and reinstalled CRA
) added the IP of the device to comicrack.ini (without ";")

CR just can't find CRA anymore :(

Thats the comicrack.ini from the tablet
#ComicRack Device Information
#Tue Jan 31 00:25:38 GMT+01:00 2017
Hash=67xxxxx.....
Screen=2560, 1504, 327.74, 287.72
Model=Lenovo YT-X703F
Capabilities=WEBP
Serial=efxxx....
ID=a22xxxxx.....
Version=103
Manufacturer=LENOVO
Edition=Android Full
Name=Lenovo YT-X703F
Proud owner of ComicRack for Windows (Donation) and Android (Full Version)
Last Edit: 2 months 1 week ago by Morgenstern72.
The administrator has disabled public write access.

Can't pair my new tablet after update :( 3 months 3 weeks ago #46893

  • Morgenstern72
  • Morgenstern72's Avatar
  • Offline
  • Senior Boarder
  • Posts: 66
  • Thank you received: 1
  • Karma: 0
After connecting my tablet to the PC with USB and accessing the CRA comic folder it found the device.
Then i disconnected the device, started the sync and waited for about 3-5 minutes, nothing happened.
I connected the device again with USB and after 1-2 minutes it started to sync.

Whats going on here?
Proud owner of ComicRack for Windows (Donation) and Android (Full Version)
The administrator has disabled public write access.

Can't pair my new tablet after update :( 3 months 3 weeks ago #46894

  • Morgenstern72
  • Morgenstern72's Avatar
  • Offline
  • Senior Boarder
  • Posts: 66
  • Thank you received: 1
  • Karma: 0
And is there a way to save the settings of CRA? I change the navigation quite a bit and have to redo it over and over again when I reinstall CRA on a new divce or beause of sync problems.
Proud owner of ComicRack for Windows (Donation) and Android (Full Version)
The administrator has disabled public write access.

Can't pair my new tablet after update :( 3 months 3 weeks ago #46895

  • Fuzzyluzzi
  • Fuzzyluzzi's Avatar
  • Offline
  • Gold Boarder
  • Posts: 290
  • Thank you received: 41
  • Karma: 10
you no longer need to put the IP address in through the comicrack.ini. Under Preferences Advanced there is an option for putting in the IP and scanning and it will tell you if it found an active CRA running. This will save you time for constantly opening and closing the program to get it to reinitialize the ini.

What navigation are you refering to on CRA?
The administrator has disabled public write access.

Can't pair my new tablet after update :( 3 months 3 weeks ago #46896

  • Morgenstern72
  • Morgenstern72's Avatar
  • Offline
  • Senior Boarder
  • Posts: 66
  • Thank you received: 1
  • Karma: 0
Fuzzyluzzi wrote:
you no longer need to put the IP address in through the comicrack.ini. Under Preferences Advanced there is an option for putting in the IP and scanning and it will tell you if it found an active CRA running. This will save you time for constantly opening and closing the program to get it to reinitialize the ini.

What navigation are you refering to on CRA?

Thank you for the first hint, i try that when im home again.

Navigation: how to navigate through comics (short/long presses on different areas of the screen). Also settings like the brightness, which buttons I use and so on.
Any idea how I can preserve these settings?
Proud owner of ComicRack for Windows (Donation) and Android (Full Version)
The administrator has disabled public write access.

Can't pair my new tablet after update :( 2 months 1 week ago #47153

  • Morgenstern72
  • Morgenstern72's Avatar
  • Offline
  • Senior Boarder
  • Posts: 66
  • Thank you received: 1
  • Karma: 0
Fuzzyluzzi wrote:
you no longer need to put the IP address in through the comicrack.ini. Under Preferences Advanced there is an option for putting in the IP and scanning and it will tell you if it found an active CRA running. This will save you time for constantly opening and closing the program to get it to reinitialize the ini.

I tried that and it finds the device immediately. But the WiFi sync still does not work, regardless what I do :(
No error message: it just runs and runs and then stops, but nothing got synced and I also dont see the % syncing.
Proud owner of ComicRack for Windows (Donation) and Android (Full Version)
Last Edit: 2 months 1 week ago by Morgenstern72.
The administrator has disabled public write access.

Can't pair my new tablet after update :( 2 months 1 week ago #47154

  • Morgenstern72
  • Morgenstern72's Avatar
  • Offline
  • Senior Boarder
  • Posts: 66
  • Thank you received: 1
  • Karma: 0
So now ComicRack cant sync with USB too.
I reinstalled CRA, CRW, deleted the Comic Folder on Android...

In the advanced preferences CRW finds my device. But I can't pair it, regardless of WiFi or USB.

Please help :(
Proud owner of ComicRack for Windows (Donation) and Android (Full Version)
The administrator has disabled public write access.

Can't pair my new tablet after update :( 2 months 1 week ago #47155

  • Morgenstern72
  • Morgenstern72's Avatar
  • Offline
  • Senior Boarder
  • Posts: 66
  • Thank you received: 1
  • Karma: 0
So the sync with USB works again. I hope I can help someone with my solution:

I first disabled IPv6 completely and restarted my PC since my tablet also is able to to IPv6 and as you might know IF Windows sees two IPv6 addresses it will use it regardless if the components (wg WiFi router, switches) can handle it. You can do this here: support.microsoft.com/en-ie/help/929852/...omponents-in-windows

This did NOT solve my problem (but i still include it, you never know

What solved it, was this: every time I tried to sync the process "Windows Driver Foundation" started to use 25%CPU and more and scanned my harddisk. I had to end the task several times so it did not come back and BANG at that moment CRW did see my device again! I restarted the PC and had the same problem and the same solution did work.

So maybe this helps others or even CYO to solve this issue for good. The "Windows Driver Foundation" is responsible for all kind of problems, like extreme lag in games(see here steamcommunity.com/app/275850/discussions/1/361798516953861734/), huge memory consumption etc.
Proud owner of ComicRack for Windows (Donation) and Android (Full Version)
The administrator has disabled public write access.

Can't pair my new tablet after update :( 2 months 1 week ago #47156

  • Morgenstern72
  • Morgenstern72's Avatar
  • Offline
  • Senior Boarder
  • Posts: 66
  • Thank you received: 1
  • Karma: 0
I can reproduce this now every tme:
The moment I press "Sync Device" the "Windows Driver Foundation" is starting and CRW does not see CRA. I kill the task and syncing over USB and WiFI works immediately!
Proud owner of ComicRack for Windows (Donation) and Android (Full Version)
The administrator has disabled public write access.
Time to create page: 0.213 seconds

Who's Online

We have 239 guests and 3 members online