Welcome, Guest
This is the Help section for the iOS version.

TOPIC: Can't find device

Re: Can't find device 4 years 4 months ago #34707

  • Enoch Root
  • Enoch Root's Avatar
  • Offline
  • Junior Boarder
  • Posts: 27
  • Thank you received: 1
  • Karma: 0
Has anyone been able to get the device recognized with Windows setup on Parallels? I've tried everything in this thread so far with no luck at CR even recognizing my iPad.
The administrator has disabled public write access.

Re: Can't find device 4 years 3 months ago #34709

  • spynotebook
  • spynotebook's Avatar
  • Offline
  • Expert Boarder
  • Posts: 104
  • Thank you received: 13
  • Karma: 2
Not using Parallels but I have it running on my Ubuntu 13.04 server using VirtualBox. My one word of advice that might transfer is to check your network settings. I had to make sure my VM had its own IP address instead of just using NAT to use the servers. I had no problem getting my ipad to work after doing that and running the latest ComicRack.
Last Edit: 4 years 3 months ago by spynotebook.
The administrator has disabled public write access.
The following user(s) said Thank You: Enoch Root

Re: Can't find device 4 years 3 months ago #34722

  • snerts50
  • snerts50's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
I have to say, I was having a heck of a time getting them to sync and find my Ipad. But once I added the Comicrack.ini file with my IP address, and updated to .169 everything works like a charm.

Thank you glorious humans
The administrator has disabled public write access.

Re: Can't find device 4 years 3 months ago #34731

  • wutwut
  • wutwut's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
I'm also having issues getting ComicRack to see my iPad.

When I choose "Pair with Device..." from the devices menu, I get the below.



I'm using ComicRack 0.9.169 on Windows 8. I've tried editing the ComicRack.ini to add my iPad's IP address, which has made no difference. My iPad is not jailbroken, and is running iOS 6.1.3

Any ideas?
The administrator has disabled public write access.

Re: Can't find device 4 years 3 months ago #34732

  • cYo
  • cYo's Avatar
  • Offline
  • Moderator
  • Posts: 3476
  • Thank you received: 675
  • Karma: 181
Turn the firewall on the PC off (just for testing).
Make sure it is the right IP address comicrack.ini.
Remove the ';' in front of the line where you've added the IP address.
Make sure IPad is connected and CRIOS is running.

This usually works.
The administrator has disabled public write access.

Re: Can't find device 4 years 3 months ago #34735

  • wutwut
  • wutwut's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Hurrah, it's working now!

Force-closing CRIOS and restarting it after connecting the iPad to the PC seemed to do the trick.
The administrator has disabled public write access.

Re: Can't find device 4 years 3 months ago #34736

  • cYo
  • cYo's Avatar
  • Offline
  • Moderator
  • Posts: 3476
  • Thank you received: 675
  • Karma: 181
Good to hear :)
The administrator has disabled public write access.

Re: Can't find device 4 years 3 months ago #34815

  • Enoch Root
  • Enoch Root's Avatar
  • Offline
  • Junior Boarder
  • Posts: 27
  • Thank you received: 1
  • Karma: 0
spynotebook wrote:
Not using Parallels but I have it running on my Ubuntu 13.04 server using VirtualBox. My one word of advice that might transfer is to check your network settings. I had to make sure my VM had its own IP address instead of just using NAT to use the servers. I had no problem getting my ipad to work after doing that and running the latest ComicRack.

Perfect. I had mine setup in Shared Network. Once I switched it to Wifi and assigned an IP to the VM, it recognized my iPad immediately.
The administrator has disabled public write access.

Re: Can't find device 4 years 3 months ago #34816

  • sammage
  • sammage's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 10
  • Karma: 0
I can't read the first page of this thread. An ad keeps high jacking the URL and redirecting me to www.alternate-ad-url.com/?redir=frame&ui...5724b488306.02006128

It only happens with the first page of this thread. Happens in Chrome and IE. I think I found what I need in the normal CR for iOS thread, but thought you might want to know about the weirdness.
The administrator has disabled public write access.

Re: Can't find device 4 years 3 months ago #34818

  • cYo
  • cYo's Avatar
  • Offline
  • Moderator
  • Posts: 3476
  • Thank you received: 675
  • Karma: 181
sammage wrote:
I can't read the first page of this thread. An ad keeps high jacking the URL and redirecting me to www.alternate-ad-url.com/?redir=frame&ui...5724b488306.02006128

It only happens with the first page of this thread. Happens in Chrome and IE. I think I found what I need in the normal CR for iOS thread, but thought you might want to know about the weirdness.

I do not know where this is coming from. It seems ad related.
Maybe someone can enlighten this a little bit.
The administrator has disabled public write access.
Moderators: crios
Time to create page: 0.205 seconds

Who's Online

We have 231 guests and 11 members online