Welcome, Guest
General discussion about ComicRack

TOPIC: ComicRack hangs on launch and can't be killed

ComicRack hangs on launch and can't be killed 2 years 11 months ago #41258

  • randomuser
  • randomuser's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 11
  • Karma: -10
Hi,

Comicrack on Win7x64 managing about 16k files hangs after launch and nothing I've tried will kill it. No issues at all until yesterday.

Taskkill, pskill, procexp.... No joy. I even tried killing the process from cygwin. The only way to get rid of the process is to reboot.

Is this happening to anyone else?


+++++++++++++++++++++++++++++
On another note (and only because there doesn't seem to be a place to berate the choice of forum software ;-) ), Kunena's forum search function one reason for phpBB and vBulletin being pre-emminent in the web forum arena. Go ahead and search for "hanging" and see if how many hits are relevent.
Karma? LOL. Get a life. Worrying about website karma is similar to worrying about the weather conditions on the moon: Meaningless.
The administrator has disabled public write access.
Time to create page: 0.173 seconds

Who's Online

We have 283 guests and 3 members online