Welcome, Guest
Try to get help from other ComicRack users

TOPIC: V 0.9,8 Help Collection wiped when adding to library

V 0.9,8 Help Collection wiped when adding to library 9 years 4 months ago #1213

I just installed program and tried to add my x-men (Network Share) collection to the library; it scanned the files and added a few thumbnails but when I tried to open I got an error message. So I then I tried to browse my network share all the files now read 0 as the file size. :angry:

I thought something was wrong with my network share so i tried to add another directory to the library and it happened again. But this time I had confirmed it was working before by viewing a comic book before trying to add it to the library. Is there a way I can recover? Is this a BUG? It is pretty easy for me to replicate. I'm going to try to recover the files, but its not an XP machine it's a USB drive attached to my Linksys router NTFS mounted.
The administrator has disabled public write access.
Time to create page: 0.169 seconds

Who's Online

We have 140 guests and 7 members online