Welcome, Guest
Try to get help from other ComicRack users

TOPIC: Tile/Thumbnail view not working properly

Tile/Thumbnail view not working properly 9 years 6 months ago #1219

  • anno
  • anno's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Hello, I just downloaded and installed ComicRack and think its great! But there is one problem I have. The Tiled and Thumbnail views won't work correctly. I don't see any image. So it looks like there is nothing there, but the comics are there, I can click on them and see the dotted line around them, but none of the covers show up unless I am in Details view.

Is there an option I need to check or something to get the covers to show up in Titled and Thumbnail views?


Thanks.
The administrator has disabled public write access.

Re:Tile/Thumbnail view not working properly 9 years 6 months ago #1238

  • anno
  • anno's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Can someone help me? This is driving me INSANE!!! I have installed and run Comic Rack on another PC and I do not have this problem. I have uninstalled and reinstalled .Net Framework. I have uninstalled and reinstalled Comic Rack, and it refuses to show any cover icons in the Tiles and Thumbnails views!!


Here is an image of the issue:



I have 30+ comics loaded up here and I can select them(as shown by the dotted outline around the selected one), but there is no indication that there is anything there. But it works fine when in the Details view. Everything appears to work with no problem...

Why the hell is this happening!??! God damn, I hate computers.. always something...

PS: I had Comic Rack installed months ago and did not have this issue. It is only when I recently went to reinstall Comic Rack that this issue appeared.
Last Edit: 9 years 6 months ago by anno.
The administrator has disabled public write access.
Time to create page: 0.465 seconds

Who's Online

We have 236 guests and 3 members online