Welcome, Guest
Try to get help from other ComicRack users

TOPIC: Anyone else having problems with Comicvine Scraper after W10 Anniversary Update?

Anyone else having problems with Comicvine Scraper after W10 Anniversary Update? 1 year 2 months ago #45935

  • Kuraiholy
  • Kuraiholy's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 8
  • Karma: 0
I reinstalled CR and redid the latest scraper to no joy. Not sure what's going on. It just locks up after you submit. Everything else seems to be working fine. Sometimes I pick a random one to scrape and it works, but that seems to be rescrapes.

The API screen shows the requests are going through, it's just not popping up a box on my end. I shrunk the window to make sure nothing popped up behind or anything. Nada. It locks up CR and nothing pops up. I have to end task it.
The administrator has disabled public write access.

Anyone else having problems with Comicvine Scraper after W10 Anniversary Update? 1 year 2 months ago #45944

  • Kuraiholy
  • Kuraiholy's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 8
  • Karma: 0
Yeah it borked it pretty bad, but only on the update. I reinstalled CR/CV but I didn't do a fresh one. So now I did. Everything's up and working and honestly even seems kind of snappier. Just make sure to back up your database and restore it afterward. Most of the settings and everything will come right back(My backup DB size was like 1.3gb haha). Then do a fresh install of CV from the github. github.com/cbanack/comic-vine-scraper (can download the zip and change CR to look for said zip instead of the normal script thing).

Hope this helps someone else.
The administrator has disabled public write access.
Time to create page: 0.183 seconds

Who's Online

We have 209 guests and 7 members online