Welcome, Guest
Try to get help from other ComicRack users
  • Page:
  • 1
  • 2

TOPIC: Android Pair Issue

Android Pair Issue 2 weeks 2 days ago #48660

  • Bazzu85
  • Bazzu85's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 10
  • Karma: 0
hi guys...
after moving to android 7.0.2 I'm trying to re-sync my phone with ComicRack..

when trying to "device connect" it stuck on search..
suggestions?
The administrator has disabled public write access.

Android Pair Issue 2 weeks 21 hours ago #48664

  • Fuzzyluzzi
  • Fuzzyluzzi's Avatar
  • Offline
  • Gold Boarder
  • Posts: 310
  • Thank you received: 45
  • Karma: 11
Have you attempted to pair via IP address? There is a way under Settings to type in the IP of the device you are pairing. After you test it, just run the Search again and it should find the device much faster.
The administrator has disabled public write access.

Android Pair Issue 2 weeks 19 hours ago #48667

  • Bazzu85
  • Bazzu85's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 10
  • Karma: 0
I tried to pair with usb cable and wifi..
Tried to enable/disable usb debug, tried to run CR in admin mode..

These ip option is interesting.. where I can find it?
Last Edit: 2 weeks 19 hours ago by Bazzu85.
The administrator has disabled public write access.

Android Pair Issue 2 weeks 18 hours ago #48668

  • Fuzzyluzzi
  • Fuzzyluzzi's Avatar
  • Offline
  • Gold Boarder
  • Posts: 310
  • Thank you received: 45
  • Karma: 11
Under Preferences, near the bottom of the Advanced Tab on Comic Rack for Windows. There you will see a space to enter the IP address of your device. After you press the Test button, it should show Device Found. Then attempt to search for your Device again and pair it.
The administrator has disabled public write access.

Android Pair Issue 2 weeks 17 hours ago #48669

  • Bazzu85
  • Bazzu85's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 10
  • Karma: 0
I'll try soon..thx

Why with usb cable doesn't work?
The phone is recognized correctly in windows in file transfer mode..
The administrator has disabled public write access.

Android Pair Issue 1 week 6 days ago #48672

  • Bazzu85
  • Bazzu85's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 10
  • Karma: 0
So...

I inserted the phone ip in preferences and testing all is ok!
when trying to pair my device stuck on "device search" and after a while say nothing connected..

edit: after some attempts..and after a long wait ComicRack founded the device..
now I try to sync with device..

I think that the long wait is because ComicRack first scan all usb devices..then try the wi-fi sync..
When syncing I see the read attempt in all my usb hdd (6 hdd for a total of 18TB)..
there's an option to disable this usb check?
Last Edit: 1 week 6 days ago by Bazzu85.
The administrator has disabled public write access.

Android Pair Issue 1 week 5 days ago #48674

  • Fuzzyluzzi
  • Fuzzyluzzi's Avatar
  • Offline
  • Gold Boarder
  • Posts: 310
  • Thank you received: 45
  • Karma: 11
best option: if you know you are going to use WiFi, pull the usb cord.
The administrator has disabled public write access.

Android Pair Issue 1 week 5 days ago #48675

  • Bazzu85
  • Bazzu85's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 10
  • Karma: 0
I can't..
My server is constantly uploading my data for backup on g drive..
But I keep in mind your solution..
The administrator has disabled public write access.

Android Pair Issue 1 week 5 days ago #48678

  • Morgenstern72
  • Morgenstern72's Avatar
  • Offline
  • Senior Boarder
  • Posts: 68
  • Thank you received: 1
  • Karma: 0
See comicrack.cyolito.com/forum/10-bugs/3999...undation-blocks-sync
Try to kill the "Windows Driver Foundation" process after you start searching/syncing. For me that works
Proud owner of ComicRack for Windows (Donation) and Android (Full Version)
The administrator has disabled public write access.

Android Pair Issue 1 week 3 days ago #48680

  • Bazzu85
  • Bazzu85's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 10
  • Karma: 0
My problem now is'nt sync not starting..
But the usb scan that takes forever..

thx instead for you reply..
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.395 seconds

Who's Online

We have 229 guests and 2 members online