Welcome, Guest
Try to get help from other ComicRack users

TOPIC: ComicRack wont open any files

ComicRack wont open any files 9 months 4 days ago #48879

I was going through some new comics I got. I tried to open the first one, but it did not work. The file didn't open and the window was all glitched. I closed and opened ComicRack but it tried to open the same file again and still didn't work. I tried restarting and reinstalling and deleting the database but now it is back to stock settings and is trying to open the introduction from when you first install the app, but it cant. I get the same glitchy window with the Introduction as with the comic file. This is after multiple restarts and complete reinstalls. While open, Comic rack constantly uses 30% of my CPU.

I really can't think of anything else to try.

ComicRack version: 0.9.178
Windows Version: 1709 Build: 17025.1000

Any help is appreciated.
Attachments:
Last Edit: 9 months 4 days ago by thoushaltnotbugme.
The administrator has disabled public write access.
Time to create page: 0.177 seconds

Who's Online

We have 113 guests and one member online