Welcome, Guest
Try to get help from other ComicRack users
  • Page:
  • 1
  • 2

TOPIC: Custom tabs missing / complete un-install

Custom tabs missing / complete un-install 4 months 1 week ago #49213

  • boshuda
  • boshuda's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 334
  • Thank you received: 85
  • Karma: 10
Okay, try this:
In windows explorer %appdata%\Roaming\cYo\ComicRack there is a Config.xml file. Inside there is a field:
<ShowCustomBookFields>true</ShowCustomBookFields>

IDK if that's the correct one, but maybe with ComicRack not running, set that value, then start CR and see if it reads it correctly? And then wonder why your Config.xml file isn't being written to when you set that option...

Probably a good idea to backup the Config.xml file before manually editing it.
The administrator has disabled public write access.
The following user(s) said Thank You: ghoti

Custom tabs missing / complete un-install 4 months 1 week ago #49214

  • Xelloss
  • Xelloss's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 580
  • Thank you received: 144
  • Karma: 29
boshuda wrote:
Okay, try this:
In windows explorer %appdata%\Roaming\cYo\ComicRack there is a Config.xml file. Inside there is a field:
<ShowCustomBookFields>true</ShowCustomBookFields>

IDK if that's the correct one, but maybe with ComicRack not running, set that value, then start CR and see if it reads it correctly? And then wonder why your Config.xml file isn't being written to when you set that option...

Probably a good idea to backup the Config.xml file before manually editing it.

Yes, do this one. The one in the INI I just told you doesn't do anything... at least in my PC. O_o
Last Edit: 4 months 1 week ago by Xelloss.
The administrator has disabled public write access.

Custom tabs missing / complete un-install 4 months 1 week ago #49216

  • ghoti
  • ghoti's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 19
  • Thank you received: 2
  • Karma: 0
Cheers guys, i'll give it a go in the morning and report back. (I'm away from the desktop at the moment)

Thanks for all your help so far.
The administrator has disabled public write access.

Custom tabs missing / complete un-install 4 months 1 week ago #49217

  • ghoti
  • ghoti's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 19
  • Thank you received: 2
  • Karma: 0
ok this keeps getting weirder and weirder. to answer Xelloss, yes CR does remember the tickbox if I restart.
I've been into config file and the setting is there:
<ShowCustomBookFields>true</ShowCustomBookFields>
when the tickbox is checked.

The line disappears when the box is unchecked, surely you would expect to see the line with "false" entered? I don't know anything about coding but that doesn't seem right to me. Its as if the custom fields element is just not installed, so the setting changes but theres nothing there to run.

Any other ideas? I can't believe this is going to thwart me! :laugh:
The administrator has disabled public write access.

Custom tabs missing / complete un-install 4 months 1 week ago #49220

  • Xelloss
  • Xelloss's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 580
  • Thank you received: 144
  • Karma: 29
ghoti wrote:
ok this keeps getting weirder and weirder. to answer Xelloss, yes CR does remember the tickbox if I restart.
I've been into config file and the setting is there:
<ShowCustomBookFields>true</ShowCustomBookFields>
when the tickbox is checked.

The line disappears when the box is unchecked, surely you would expect to see the line with "false" entered? I don't know anything about coding but that doesn't seem right to me. Its as if the custom fields element is just not installed, so the setting changes but theres nothing there to run.

Any other ideas? I can't believe this is going to thwart me! :laugh:

The disappeared line is normal, it happened in my pc too

Mmh... I am really clueless about this... I don't know what could do that
The administrator has disabled public write access.

Custom tabs missing / complete un-install 4 months 1 week ago #49221

  • Xelloss
  • Xelloss's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 580
  • Thank you received: 144
  • Karma: 29
What about the option "show catalog only in ..." unchecked?

Does it enable the other tab in books?

I ask this becuase that is another option that modify the tabs in comic properties
The administrator has disabled public write access.
The following user(s) said Thank You: ghoti

Custom tabs missing / complete un-install 4 months 1 week ago #49233

  • ghoti
  • ghoti's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 19
  • Thank you received: 2
  • Karma: 0
OK this topic has a bizarre solution for a bizarre problem.
I checked and un-checked what xellose said and nothing happened as usual, so in frustration, I checked EVERY box in the behaviour menu, restarted PC, unchecked every box, restarted and then checked all the boxes that were checked originally. resarted and checked custom fields and guess what? ITS APPEARED!

I have no idea what i "knocked loose" by doing that, but its works huzzah!

Ironically, now the comic vine scraper is working again i'll probably never use custom fields, but i am so glad to have a fully working piece of kit.

Thanks to Xellose and boshuda for all your help.
The administrator has disabled public write access.
The following user(s) said Thank You: Xelloss
  • Page:
  • 1
  • 2
Time to create page: 0.172 seconds

Who's Online

We have 171 guests and 2 members online