Welcome, Guest
Try to get help from other ComicRack users

TOPIC: Data not saved inside files anymore

Data not saved inside files anymore 1 week 2 days ago #50639

  • Xelloss
  • Xelloss's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 596
  • Thank you received: 150
  • Karma: 30
I have recently found out that since about a year ago, changes done to comics has not been stored into files anymore...

I have comicrack correctly configured... with write data into files and update manually options enabled... it used to work ok...

I have realised that if I export comics (using the export option) it writes the data inside the files (that is why I haven't realised it till now, as I usually do this as final step when adding comics) but not when modifed and "update" the comic (I have it set in manual, but also tried in automatic and it does the same)

I also found out that if I run ComicRack as administrator (I am under Windows 10) it updates the files correctly... so I think it could be a permission problem perhaps? (although export works perfectly with no administrator permissions)
Last Edit: 1 week 2 days ago by Xelloss.
The administrator has disabled public write access.
Time to create page: 0.247 seconds

Who's Online

We have 216 guests and one member online