Welcome, Guest
Try to get help from other ComicRack users

TOPIC: Detecting connected devices fails

Detecting connected devices fails 3 months 4 weeks ago #62513

  • iminhull
  • iminhull's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
I am going to try and explain my situation and the steps I have taken so far as best I can, so bear with me. This all based on wireless sync, but for reference, wired was no different.

I had two Android devices listed in Comicrack, to which I have successfully synced in the past, but for some reason, my most recent sync attempt resulted in 'Pending' in the task window. After many retries, I started looking on the forums. I added the IP address as recommended, but to no avail. I removed all the devices and tried to detect them again. The detection window would open, but stay open for longer than I would like to wait and the only way to close it was to 'End task' in Task Manager. I tested detection from another computer and it worked within seconds. Even with the Android devices turned off, the other computer would try for a few seconds and then display the results of the scan (no devices). I could only assume that it was something wrong with my installation, so I backed up my database and completely removed CRW. After a fresh install (without restoring my data), it was no different. What I did find is that if I left it for a couple of hours, the results window would eventually appear, but by this point, I'd given up, so no devices were detected.

I assume some hardware device is causing a problem, but I don't think I've installed anything recently. Does anyone have any idea what's going on? Any help would be most appreciated.

I'm running V 0.9.178 64 bit on Windows 10 and the latest Android version.
Last Edit: 3 months 3 weeks ago by iminhull.
The administrator has disabled public write access.
Time to create page: 0.155 seconds

Who's Online

We have 160 guests and one member online