Welcome, Guest
Try to get help from other ComicRack users

TOPIC: Shared Libraries not working?

Re:Shared Libraries not working? 10 years 5 months ago #2595

  • shirokage
  • shirokage's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 19
  • Karma: 0
I have an extremely similar problem..... I mean for some reason it works for like a random occasion then disappears,

majority of the time it does not work, I use hamachi in the long distance and just my router in the lan, its random for both

The tab does not show, and I KNOW i have all the options correct,

Is there like a port or something i need, or like sebacancinos asked does it use bonjour....(although its not blocked at all)

or maybe cuz the server is xp pro while the other is vista home

Please give us some details on how its set up so maybe we can figure out wht might be missing or wrong on our part

Cyo PLZ HELP!!! WE BEG YOU
Last Edit: 10 years 5 months ago by shirokage. Reason: spelling
The administrator has disabled public write access.

Re:Shared Libraries not working? 10 years 2 months ago #3086

  • casketizer
  • casketizer's Avatar
  • Offline
  • Junior Boarder
  • Posts: 36
  • Thank you received: 1
  • Karma: 0
I spent 2 entire afternoons without getting this to work.

Server: Vista 32 SP1
Client: XP SP3 32

I tried all possible permutations of network settings, both systems see each other, shared folders work in both directions. ComicRack shared library: no luck.
I have been setting up networks for 15+ years, but this is beyond me. :(

cYo's statement "It just works" is REALLY helpful too :(

I wish he would give us at least some info on requirements, ie does it need client for MS Networking, or just TCP/IP?

FUCK this is frustrating
Last Edit: 10 years 2 months ago by casketizer.
The administrator has disabled public write access.

Re:Shared Libraries not working? 10 years 2 months ago #3087

  • Fain
  • Fain's Avatar
  • Offline
  • Gold Boarder
  • Compulssive Ad Clicker
  • Posts: 276
  • Karma: 10
I can understand your frustration.
I haven't messed with this feature of ComicRack much as of yet myself, I just add the network drive hosting my media files to ComicRacks Library and that serves my purposes thus far.

I honestly haven't really bothered to check what the Shared Library feature of ComicRack brings to the table, perhaps shared database, I'm unsure, and what the benefits over just adding a network drive would be.

I have been meaning to test and play around with the feature tho, and I passively tried to get it to work with no luck, having ComicRack open on two machines and having both set to search for libraries and share their libraries.

I've been seriously considering revamping the wiki about some of these features, I don't think cYo really has the time to mess with proper documentation at the moment, nor should he really need to, I would rather see him refining ComicRack and it's features.

Tomorrow I will see if I can bring myself to get Shared Libraries working and if I do I will try to document what is required and the steps to get it working as thoroughly as I can.
Everytime you click an ad, a cYo gains its wings.
Last Edit: 10 years 2 months ago by Fain.
The administrator has disabled public write access.

Re:Shared Libraries not working? 10 years 2 months ago #3090

  • Drybonz
  • Drybonz's Avatar
  • Offline
  • Gold Boarder
  • Posts: 318
  • Thank you received: 3
  • Karma: 11
My shared libraries have worked in the past but I had problems not being able to see it today, even though I was able to read remotely, on my laptop, by browsing to the files on my network drive.
The administrator has disabled public write access.
Time to create page: 0.186 seconds

Who's Online

We have 117 guests and no members online